Buchner & Partner GmbH - buchnerFLOW - Unexpected disruption – Incident details

All systems operational

buchnerFLOW - Unexpected disruption

Resolved
Partial outage 30 %
Started 7 days agoLasted about 2 hours

Affected

buchnerFLOW

Degraded performance from 7:15 AM to 7:59 AM, Partial outage from 7:59 AM to 8:51 AM, Operational from 8:51 AM to 9:08 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved and all services are working normally.

  • Monitoring
    Monitoring

    We have identified the cause of and mitigated the issue. We are closely monitoring the behavior.

  • Identified
    Identified

    The problem has been identified. We are currently working on a solution.

  • Investigating
    Investigating

    We are currently investigating an unexpected outage with buchnerFLOW. We will provide further details shortly.