Buchner & Partner GmbH - STRONG SERVERS - unexpected failure – Incident details

All systems operational

STRONG SERVERS - unexpected failure

Resolved
Operational
Started 4 months agoLasted about 1 hour

Affected

Softwarehosting

Major outage from 7:27 AM to 8:09 AM, Partial outage from 7:27 AM to 8:09 AM, Major outage from 8:09 AM to 8:24 AM, Partial outage from 8:09 AM to 8:24 AM

Strong servers

Major outage from 7:27 AM to 8:09 AM, Partial outage from 7:27 AM to 8:09 AM, Major outage from 8:09 AM to 8:24 AM, Partial outage from 8:09 AM to 8:24 AM

Server

Partial outage from 7:27 AM to 8:24 AM

Strong VPN

Major outage from 7:27 AM to 8:24 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved and all services are working normally.

  • Identified
    Identified

    The problem has been identified. We are currently working on a solution.

  • Investigating
    Investigating

    We are currently investigating an unexpected outage affecting individual Starke servers. We will provide further details shortly.