Buchner & Partner GmbH - Terminheld - Unexpected disruption – Incident details

All systems operational

Terminheld - Unexpected disruption

Resolved
Partial outage
Started 10 days agoLasted about 4 hours

Affected

Websites

Operational from 5:30 AM to 9:12 AM

terminheld.de

Operational from 5:30 AM to 9:12 AM

Softwarehosting

Operational from 5:30 AM to 9:12 AM

Starke Termine Online

Operational from 5:30 AM to 9:12 AM

Terminheld

Partial outage from 5:30 AM to 9:12 AM

Web

Partial outage from 5:30 AM to 9:12 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved and all services are working normally.

  • Monitoring
    Monitoring

    We have identified the cause of Terminheld and mitigated the problem. We are closely monitoring the behavior.

  • Investigating
    Investigating

    We are currently investigating an unexpected outage at TERMINHELD. We will announce further details shortly.