Buchner & Partner GmbH - STRONG SERVERS - unexpected failure – Incident details

All systems operational

STRONG SERVERS - unexpected failure

Resolved
Operational
Started 10 months agoLasted about 10 hours

Affected

Softwarehosting

Operational from 12:00 AM to 2:11 AM, Major outage from 2:11 AM to 5:53 AM, Partial outage from 5:53 AM to 9:09 AM, Operational from 9:09 AM to 10:22 AM

Strong servers

Starke Termine Online

Operational from 12:00 AM to 2:11 AM, Major outage from 2:11 AM to 5:53 AM, Partial outage from 5:53 AM to 9:09 AM, Operational from 9:09 AM to 10:22 AM

Updates
  • Resolved
    Resolved

    All systems are fully accessible again.

  • Monitoring
    Monitoring

    We have identified the cause of the disruption and mitigated the issue. We are closely monitoring the behavior.

  • Update
    Update

    There is currently a problem with VPN registration.
    Our technicians are working on getting all services up and running again.

  • Identified
    Identified

    The problem has been identified. We are currently working on a solution.

  • Investigating
    Investigating

    We are currently investigating an unexpected outage affecting individual Starke servers. We will provide further details shortly.