Buchner & Partner GmbH - STRONG SERVERS - unexpected failure – Incident details

All systems operational

STRONG SERVERS - unexpected failure

Resolved
Operational
Started 11 months agoLasted 41 minutes

Affected

Softwarehosting

Strong servers

Updates
  • Resolved
    Resolved

    The issue has been resolved and all services are working normally.

  • Monitoring
    Monitoring

    We have identified the cause and mitigated the problem. We are closely monitoring the behavior.

  • Identified
    Identified

    The problem has been identified. We are currently working on a solution.

  • Investigating
    Investigating

    We are currently investigating an unexpected outage affecting individual Starke servers. We will provide further details shortly.